しゃある通信

#20-01 [PC,SECURITY]libpng1.2.34以前にサービス不能・任意のコード実行の脆弱性【CVE-2009-0040】
なんか出てました。

http://jaist.dl.sourceforge.net/sourceforge/libpng/libpng-1.2.34-ADVISORY.txt
1.0.43または1.2.35に上げましょうという内容。未初期化ポインタによるもののようです。



マクロミルへ登録

© 2009 Kazuya 'Sharl' Masuda
(C)Willoo Entertainment Inc. (C)Konami Digital Entertainment 株式会社ウィローエンターテイメント及び株式会社コナミデジタルエンタテインメントの著作権を侵害する行為は禁止されています。 0.076845 cached