しゃある通信

#25-01 [NW]EBView 0.3.6.2動いたよー
Debian armelのlibeb13はlibgcc1(=1:4.4.1)に依存していたので、libeb13だけ入れればなんとかなるかな? と思い、ビルド。

$ sudo dpkg -i libeb13_4.4.1-sharl2_armel.deb
んで、ebview本体はdebianのを。(http://ftp.de.debian.org/debian/pool/main/e/ebview/ebview_0.3.6.2-1_armel.deb)

[EBView on NetWalker]

2GB越えのHONMONも大丈夫なので、最新のWikipediaをEPWING化したのも大丈夫だよー

追記:
FAT32上で作ったのでsymlinkが有効になってなくてldconfigが怒るので、適宜直してください(ぉぃ)
修正しました。



マクロミルへ登録

© 2009 Kazuya 'Sharl' Masuda
(C)Willoo Entertainment Inc. (C)Konami Digital Entertainment 株式会社ウィローエンターテイメント及び株式会社コナミデジタルエンタテインメントの著作権を侵害する行為は禁止されています。 0.026938 cached