しゃある通信

#11-01 [Ubuntu]emacs 24.1

リリースされたという話を Twitter で見たのでさっそくインストールしてみる。 しかも 10.04LTS 入れてたサーバのディスクコントローラが死亡してる感じなので新マシンに 12.04LTS 入れていつものように (libncurses*-dev必須)

$ ./configure --prefix=/usr --without-x --with-crt-dir=/usr/lib/x86_64-linux-gnu
$ make
$ sudo make install
$ emacs --version
GNU Emacs 24.1.1
(emacsはパッケージは作らないのです…)
とやってみた。普段使いについては問題なさげ。NEWS 見ると、 フットプリントもうちょっと小さくできるのかなー? あ、ldd してみたらそもそも libgnutls*-dev 入れてなかったわ…。



マクロミルへ登録

© 2012 Kazuya 'Sharl' Masuda
(C)Willoo Entertainment Inc. (C)Konami Digital Entertainment 株式会社ウィローエンターテイメント及び株式会社コナミデジタルエンタテインメントの著作権を侵害する行為は禁止されています。 0.035720 cached